Unable to connect to files.lifesouth.org
Incident Report for LifeSouth LIS
Resolved
This incident has been resolved.
Posted May 08, 2023 - 09:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2023 - 18:58 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2023 - 17:22 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2023 - 17:21 EDT
Identified
Our file transfer provider (files.com) is currently experiencing a DNS issue. Once they have resolved their issue, then you should be able to connect to files.lifesouth.org.
Posted May 05, 2023 - 17:21 EDT
This incident affected: files.lifesouth.org.